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Chapter 1

Introduction

Welcome to Textcraft Plus™, a versatile word processor bringing Amiga®
power to your writing tasks in the office, at school, or at home. Textcraft
Plus makes it easy and fun to write personal and business letters,
memos, reports of any kind, even resumes. And everything you need to
know is at your fingertips.

Here’s how Textcraft Plus does your work for you:
® provides mouse control for easy operation
® displays complete menus in common-sense language
® provides ready-made forms for letters, reports, memos, resumes,
and envelopes
® provides keyboard shortcuts to speed operations
® provides complete help at the click of a button

How To Learn Textcraft Plus

If you're new to computers or to word processing, it is suggested that
you first read the Introduction to the Amiga that came with your Amiga.
Then read all of this manual, doing the operations as you read them.
Take time to write and experiment with your own documents. Play with
the mouse, work with menus and forms, practice making changes, and
print what you come up with. You'll learn Textcraft Plus best by using it,
and no harm can come from mistakes.

If you're familiar with computers or word processors, you can learn
about Textcraft Plus by reading the general information in Chapter 1 and
the short overview of starting a document in Chapter 2. You can then
experiment, referring when necessary to the Textcraft Plus Help Menu,
the Tutorials in the Workbench, and the tables in Chapter 7.



About This Manual

This manual has seven chapters, beginning with this introduction:

" Chapter 2, Getting Started, shows you how to run Textcraft Plus, how
to get help, and gives an overview of how Textcraft Plus works.

Chapter 3, Creating a Document, shows you how to set up, type,
review, and save a document.

Chapter 4, Editing a Document, shows you how to retrieve and make
changes to a document.

Chapter 5, Using Ready-Made Forms, explains how ready-made forms
work and shows you how to use them.

Chapter 6, Printing a Document, shows you how to print a document
and how to use Print Merge to print form letters.

Chapter 7, Textcraft Plus Reference, shows you some keyboard short-
cuts.

Appendices A and B give examples of documents made using Ready-
Made Forms and show you how to type accents.

Glossary defines key words, which are displayed in italics the first time
they appear in the manual.

Index



Chapter 2

Getting Started

This chapter gives you an overview of how to open Textcraft Plus, how
to use it, and how to get help when you need it. You will then create a
document using what you have learned.

Opening Textcraft Plus

1. Turn on the Amiga and your monitor. Insert your Kickstart™
(Version 1.2) disk into the internal drive when you are asked to.

2. When the Amiga asks for a Workbench™, insert the Textcraft
Plus disk. The Textcraft Plus disk icon appears beneath the
Workbench title bar.

3. Using the mouse, move the pointer to the disk icon and double-
click the Selection Button, the left button on the mouse. A
window appears with icons for Textcraft Plus, Preferences, a
document called “Read Me for News,” and other Amiga and
Textcraft Plus features.

4. Copy the Textcraft Plus disk onto either an empty Project disk
or onto your hard disk using the following directions.



Copying Textcraft Plus Onto an Empty Project Disk

WARNING: You must write protect your original Textcraft Plus
disk. The write protect tab should be in the open
position.

1. Move the pointer to the disk icon and click the Selection
Button.

2. Move the pointer to the top title bar, hold down the Menu
Button (the right button on the mouse), and display the Work-
bench Menu.

3. While still pressing the Menu Button, move the pointer to
“Duplicate,” the third item on the Workbench Menu. Choose
the item by releasing the Menu Button. A requester appears;
this is the Amiga communicating with you.

4. Pollow the instructions in the requesters. Move the pointer to
“Continue” and click the Selection Button once to continue.

5. When you have copied Textcraft Plus onto your disk, put the
write/protect tab on the original Textcraft Plus disk in the
protect position and store it in a safe place.

6. Reset the Amiga by simultaneously pressing the CTRL key
and both AMIGA keys on either side of the SPACE BAR.
When the Amiga asks for a Workbench, insert the copy of
Textcraft Plus.

7. Select the copy of Textcraft Plus icon. Choose “Rename” from
the Workbench menu. Rename the new drawer Textcraft
Plus.

8. Move the pointer to the Textcraft Plus disk icon and double-
click the Selection Button. From now on, use this new copy
of Textcraft Plus instead of the original disk.

NOTE: If you need more help with disk duplication, consult
Chapter 3 in Introduction to the Amiga.



Copying Textcraft Plus Onto a Hard Disk

WARNING: You must write protect your original Textcraft Plus
disk. The write protect tab should be in the open
position.

NOTE: Throughout this procedure your hard disk drive is re-
ferred to as DHO. If you have an A2088 Bridgeboard, or
an A1060 Sidecar, and you are going to install Textcraft
Plus on an Amiga partition of a PC hard disk using the
Janus library, then use JHO: instead of DH0:

1. If you have not already formatted your hard disk, then do
so according to the instructions that came with the disk
drive.

2. If you have not already copied Workbench to your hard
disk, then do so now, according to the instructions that
came with your disk drive.

3. Open the hard disk window by clicking twice on the hard
disk icon.

4. Duplicate the empty drawer inside this window.

a. Single click on the empty drawer.

b. Display the Workbench menu by moving the pointer to
the top title bar, and holding the Menu Butfon, the right
button on the mouse, down. While still holding the
Menu Button down, move the pointer to “Duplicate,”
the third item on the Workbench Menu. Choose the item
by releasing the Menu button.

c. Single click on the copy of Empty drawer icon.

d. Choose ““Rename” from the Workbench menu. A Re-
quester appears; this is the Amiga communicating with
you.

e. Rename the new drawer Textcraft.

5. Open this new drawer by clicking twice on its icon.

6. Open the Textcraft Plus disk.



10.
- Workbench boot disk:

11.

12.

13.
14.

15.

Drag the following icons, one at a time from the Textcraft
Plus Window into the Textcraft drawer, or use extended
selection to copy all of these items at once.

@ Textcraft ® Main Document
@ Tutorials ® TCforms
® Merge List @ fc

@ Read Me For News

Go back to the Hard disk window by clicking once on the
Front Gadget, the white box on the top right corner of the
window. Inside the Hard disk window open CLI. (This is
usually inside the system drawer.)

Make sure that your hard-disk-boot Workbench is in drive 0.

Type the following to get into the startup sequence on your

Ed DF@:s/startup-sequence <RETURN>

When you are inside the startup sequence insert the follow-
ing statement immediately after the binddrivers.

Assign “Textcraft Plus:” DH@:Textcraft <RETURN>

Cursor down to the end of the startup-sequence, and hit
<Esc> and type X, then hit <RETURN> to save your
change and exit the startup sequence.

Type Endcli <RETURNZ> to exit CLL

Exit the System by clicking once in the small white box on
the top left corner of the window.

When you have copied Textcraft Plus onto your hard disk,
make sure the write/protect tab on the original Textcraft Plus
disk is in the protect position and store it in a safe place.

NOTE: If the above method does not successfully copy Textcraft

Plus to your hard disk, see the instructions that came
with your hard disk drive.

Learning the Latest About Textcraft Plus

Even though this manual is as up to date as possible, Textcraft Plus may
have been improved even more since publication. A _special document
called “Read Me For News” explains recent improvements. To read it,
move the pointer to the “Read Me For News” icon in the Workbench



window and double-click the selection Button. Move through the docu-
ment by clicking the Selection Button on the downward-pointing arrow
in the lower right corner of the screen. When you are finished reading,
move the pointer to the close gadget, the square in the upper left corner of
the screen, and click the Selection Button to return to the Workbench.

When you learn how to print documents in Chapter 6, print “Read Me
For News” to be sure you have a paper copy of it.

Learning the Basics
Using the Mouse

In the first part of this chapter, you have already performed four
mouse actions you need to know to operate Textcraft Plus: pointing,
selecting, displaying, and choosing.

Pointing means using the mouse to move the pointer onto a
particular icon, gadget or character on the Textcraft Plus screen.

Selecting means clicking or double-clicking the Selection Button
while pointing to something. It also can mean holding down the
Selection Button while moving the pointer, an action which
highlights text.

Displaying means pointing to the title bar while holding down
the Menu Button, which opens the “pull-down’” menus one ata
time. The pointer location determines which menu is displayed.

Choosing means pointing to a particular item in a menu, then
releasing the Menu Button when the item becomes highlighted.

Throughout this manual, these four terms will be used in the senses
described above.

Getting Familiar with the Textcraft Plus Screen
Open Textcraft Plus by selecting (double-clicking) the Textcraft Plus

icon in the Workbench window. When Textcraft Plus is loaded, the
screen looks like this:



The screen has five parts:

® The title bar and menu area

® The line spacing and text alignments area

® The ruler area

® The document window

® The scrolling bars
The title bar tells you the program name (“Textcraft Plus”), the name
of the currently open document, and the page on which the cursor is
located in the current document.
The title bar becomes the menu area when the Menu Button is held
down. A menu appears when you point to one of seven menu
headings: Project, Select, Edit, Layout, Styles, Extra, and Help. The

menu area remains displayed for as long as you hold down the Menu
Button. The Project Menu, for instance, looks like this:



This table describes the functions of each menu. Display each menu
and choose some items to become familiar with their uses.

MENU PURPOSE

Project To start, save, retrieve, print, and print merge a docu-
ment; to use Ready-Made Forms; and to close Textcraft
Plus.

Select To help highlight (select) varying amounts of text that

you want to cut, copy, move, or in other ways change.

Edit To undo recent typing, and to cut, erase, copy or paste
selected text.

Layout To set the appearance of documents, add special lines of
text (headers or footers) to the top or bottom of pages, insert
title pages, and tell Textcraft where to separate pages.

Styles To set selected text in plain, boldface, underlined, or italic
type, and to set superscript or subscript characters.



Extra To find and replace words, change the appearance of the
Textcraft Plus screen, and check on available memory.

Help To get quick reminders about basic functions and a list of
all keyboard shortcuts to using the mouse.

The ruler area sets the left and right margins and the paragraph
indentation. The left and right margins are inverted triangles, and the
indentation margin is an inverted black triangle. To set a margin,
point to a triangle, select it (hold down the Selection Button), “drag”
the triangle across the ruler to where you want it, and release the
Selection Button. The right margin can be extended to position 200.

The line-spacing and text alignment area, between the ruler and the title
bar, consists of two sets of rectangular icons. On the left are two line-
spacing icons; one or the other is selected to set text single-spaced or
double-spaced. On the right are four text alignment icons; one is
selected to set text flush left, centered, flush right or flush left and
right.

With the scroll bars on the bottom and right borders of the screen,
you can move your view of a document up and down or from side to
side by using the pointer and the Selection Button. Chapter 4, “Edit-
ing a Document,” details scrolling,.

The document window, the largest section of the screen, displays the
text of your document. When you have more than one window on
the screen, such as the header window described in Chapter 2, the
“inactive’” windows each have a ghosted title and drag bar; you are
unable to enter text within them. You can make a window ““active” in
place of another by clicking inside the window.

Using the Cursor

The cursor appears in the document window as a vertical bar. Be sure
to distinguish between the cursor and the pointer. The pointer can be
moved anywhere and is controlled by the mouse, but the cursor
appears only in Textcraft Plus text.

10



As you type, characters appear to the left of the cursor. The cursor
can only appear in text; it cannot be moved where no text has been

typed.

The cursor can be moved within text:

a) by pointing to where you want the cursor and clicking the
Selection Button;

b) by using the arrow keys beside the right SHIFT key.

c) by pressing the RETURN key and the SPACE BAR in order to
position the cursor on a screen without text or at the bottom
of the document.

The ruler shows the settings of the paragraph in which the cursor is
currently located. When you move up or down your document, the
cursor does not move from where you last had it. This means that it is
possible that the cursor is not visible, and that the ruler settings do
not match the text on the screen. Move the cursor to the visible part of
your document to have the correct settings appear on the ruler.

Using Requesters

Through requesters, Textcraft Plus asks you for information that it
needs to complete an operation. Requesters can contain options, but-
tons, and boxes in which you type information. This example is the
“Set Margins and Format” item from the Layout Menu.

11



Options allow you to set the conditions of certain activities by
selecting small circular “bullets” which appear beside each op-
tion. Selecting a bullet darkens it.

Buttons are elliptical shapes with words such as “OK,” “Can-
cel,” or “Save” inside them. They are usually at the bottom right
of requesters. They are selected in order to remove the requester
from the screen or to implement the commands you made in the
requester.

Boxes are usually blue and can hold from one to 40 characters,
depending on the information requested. To type information
inside a box, point to the box and click the Selection Button
once. A cursor appears in the box, enabling you to type in-
formation.

12



Getting Help

From the Help Menu

Textcraft Plus provides you with four kinds of help, including this
manual. Two screen helps are available through the Help Menu,
which can be chosen by using the Menu Button. A third, Tutorials, is
available from the Workbench.

The Quick Reminder item in the Help Menu is a handy reference tool to
remind you of things you might have learned about Textcraft Plus but
may have forgotten. It displays and labels various basic Textcraft Plus
icons, and describes the function of each. You can also display the
Quick Reminder by pressing the HELP key.

13
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The Keyboard item in the Help Menu is a reference tool that displays a
scrollable window containing a list of keyboard shortcuts to using the
mouse. You can also display the Keyboard item by simultane ously
pressing the HELP and SHIFT keys. When you choose “Keyboard,” a
requester in a different color appears with a scrollable window. By
clicking on the scroll arrows at the right of the window, you can move
up and down the list of all keyboard shortcuts. You can return to your
document by selecting “Cancel” at the bottom of the requester.

14



From the Tutorials

The Tutorials will help those who are new to Textcraft Plus or any
other word processor. Open the Tutorials by double-clicking on the
Tutorials icon in the Workbench. (The Texi{craft Plus disk must be in a
drive). When you open the Tutorials, a requester asks you to select
from among 23 animated lessons. Each lesson has several frames.
Each frame consists of explanatory text followed by an animated
scene simulating the correct sequence of actions required for the
function being described. To start a lesson, select the lesson title in
the requester and select the “Start Tutorial” button.

You have control of the pointer only between animations. You can
speed up the animation by pressing the SPACE bar. Select the ““Can-
cel” button to return to the Tutorials requester. Return to the Work-
bench by selecting the “Quit”” button in the Tutorial requester.

15



A Quick Review of Textcraft Plus

Enough Textcraft Plus basics have been covered for you to follow
along on a demonstration of how Textcraft Plus works. You will
review how to start a document, type text, fix errors, and save and
print the document.

When you have finished reading this section, you might feel confi-
dent enough to work with Textcraft Plus on your own. By experi-
menting, you can discover most of the details not covered by this
overview. Remember that you can always get help from the Help
Menu and from this manual.

Opening Textcraft Plus

If you haven't already, open Textcraft Plus by inserting the Kickstart
disk, then the Textcraft Plus disk. When the Workbench appears,
select the Textcraft Plus disk icon. A window opens displaying the
contents of the disk. Double-click the Textcraft Plus icon. When the
Textcraft Plus screen appears, you're ready to begin.

Starting a New Document

You can start a document from scratch by simply starting to type on
the blank Textcraft Plus screen. If you have already typed something
on the screen before starting your document, you can clear the screen
by displaying the Project Menu and choosing the “New Document”
item. (A requester asks you to verify that you want to erase all text
currently on the screen.)

16



Typing Text and Fixing Errors

Type text as if you were using a typewriter. But press RETURN only
at the end of paragraphs. Textcraft Plus automatically indents the first
line of a paragraph according to the setting of the black margin
triangle in the ruler.

To fix your typing errors:

1. Move the cursor to the mistake by using the four arrow keys
or by pointing to the mistake and clicking the Selection
Button.

2. Erase the incorrect characters by using the BACKSPACE or
the DEL key. Press DEL to erase the character to the right of
the cursor. Press BACKSPACE to erase the character to the
left of the cursor.

3. To insert the correct characters, point to where you want to
put them, click the Selection Button to bring the cursor to the
spot, and type in the new text. Existing characters move to
the right to make room for new text.

Saving and Naming the Document

Saving the document means copying it onto a disk. Usually this is a
document disk, an initialized blank disk on which you have decided
to store all your Textcraft Plus documents. You should save your
document every now and then as you work so that you'll always have
a current version to go back to in case a power failure or some other
problem erases what you haven’t put on disk yet. It is also wise to
save a couple copies of your work in case something goes wrong with
your document disk.

To save and name your document:

1. Display the Project Menu and choose the “Save” item.

17



. Textcraft Plus displays a requester asking you to name the
drawer into which the document will go, and the name of the
document (file) itself. Click in the box labeled “Drawer’” and
type in the name “TCForms,” which is the name of one of
the drawers Textcraft Plus comes with. Press RETURN.

. Click in the box labeled “File’” and type the name “over-
view.” Do NOT press RETURN.

. Remove the Textcraft Plus disk from its drive and insert your
document disk.

. Select the “Save”” button at the bottom right of the requester.
When the requester disappears, the document is saved. Text-
craft Plus returns you to the document in case you want to do
some more work on it. If you do some more work on the
document and select “Save” again, Textcraft Plus saves the
previously saved version as a backup.

18



Printing the Document

1. Display the Project Menu and choose the “Print” item.

2. Textcraft Plus displays the Print Project requester. For now,
select only one of the two “Paper Feed”” options, depending
on the kind of paper your printer uses.

3. Turn on your printer.

4. Select the “Start Printing” button at the bottom of the Print
Project requester. Make sure the current printer driver is
selected in Preferences.

Closing Textcraft Plus

1. Display the Project Menu and choose the “Quit” item.

2. If you've made changes to your document but haven’t saved
the revisions, a requester tells you that your document has
been modified and asks you if you want to save your docu-
ment before you quit. Select “OK” or “Cancel.” If you select
“Cancel,” choose the ““Save” item to save the changed docu-
ment if you need to.

To keep both the original version and a changed version of
your current document, type a new name in the “Save As”
option in the File Menu. This is useful if you make changes
that you might not keep. To replace the original document
with the changed one, choose “Save” without changing the
name.

3. Remove your Textcraft Plus document disk, put it in a safe
place, and begin something new.

19



Forging Ahead

If you're adventurous and feel confident with your current knowl-
edge of Textcraft Plus, go ahead and experiment. Use the Tutorials.
Display the different menus and try out their items. Practice and
have fun.

If you want to know more about Textcraft Plus before you experi-
ment, read the chapters that follow.

20



Chapter 3

Creating a
Document

In this chapter, you'll learn how to start and finish new documents.
Textcraft Plus gives you many options for adjusting how your document
will look. You can set the margins and change the type size, type styles,
and page size. You can also add page numbers, headers, and footers.

At the end of the chapter, you'll learn the details about naming, saving,
and renaming your document.

Before You Start Typing

Before you enter text, you must set the screen display, the layout, and
the typestyle of your document according to the following options. For
each option Textcraft Plus automatically makes a choice. The Textcraft
Plus choices remain the same unless you deliberately change them.

Setting the Screen Display

You can affect the appearance of your screen several ways. To list some
of your choices, display the Extra Menu and choose the “Choose Op-
tions” item.

21



1. Determine if the ruler area will appear on the Textcraft Plus
screen by selecting “Visible” or “Invisible” bullets beside the
“Ruler” option. Making the ruler area invisible gives you three
more lines of space on the screen, but it also makes your
margin markings and line space icons invisible too.

2. Select between visible or invisible format markers. The markers
look like this:

Paragraph marker: |
Page break marker: §
End marker: 0

Format markers are not printed with the document.
3. If you want the left margin of your text to always be next to the

left border of the Textcraft Plus screen, select “On” for the “Left
Margin Lock.”

22



4. Choose whether you want text in the document window to be
black on white (“Textcraft”) or white on blue (“Intuition”) in the
“Text Area Color” option.

5. Select the “OK” button to save your choices. Your choices are
maintained throughout rebooting and all new documents until
you change them.

If you want to change other background colors or the cursor color, call
up Preferences from the Workbench and change them according to
instructions on page 7-2 in Introduction to Amiga. The Textcraft Plus
cursor color is determined by the far right color square in the “Reset
Colors” box in Preferences.

Setting the Layout

Display the Layout Menu, which lists six items.

1. Choose the “Choose Page Size” item.

23



a)

b)

Select one of three conventional page sizes, or determine
a special size by selecting the box beside “Special” and
typing your preference. You can type in any number up
to 90. If you type in 10 or less, then no top and bottom
margins are set, which can be useful for printing address
labels.

Select between vertical or horizontal orientation.

Set the number of lines making up your top and bottom
margins. Textcraft Plus automatically makes your top and
bottom margins three lines (half an inch) each when the
document is printed. Select the “OK” button to imple-
ment your choices.

. Display the Layout Menu again and choose the “Set Margins
and Format” item. The requester that appears lists options
that you can determine either in this requester or on the
Textcraft Plus screen itself.

24



Using the requester:

a)

b)

<)

Select your left and right margins and your paragraph
indent by entering ruler numbers in the upper left blue
boxes. The minimum amount of space between the left
and right margins is two characters. The maximum is 200.
Unless you tell it differently, Textcraft Plus automatically
sets margins according to settings in Preferences.

Select one of the Text Alignment icons in the upper right
to make your text flush left, centered, flush right, or fully
justified. Select one of the Line Spacing icons to make
your text single-spaced or double-spaced. Unless you tell
it differently, Textcraft Plus automatically aligns your text
on the left, single-spaced.

Select tabs, if you need them, by entering the amount of
space between tabs in the boxes beside “Set tabs every:.”
Select regular typewriter tabs (regular tabs) or tabs which
evenly line up the decimals of numbers (decimal tabs).
Tabs are automatically set every five spaces unless you
instruct Textcraft Plus differently. You can have up to ten
tabs per paragraph.

d) Select the “OK” button to implement your choices and

return to the Textcraft Plus screen.
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Using the Textcraft Plus Screen:

a) Determine your left and right margins by using the two
triangles on the ruler, and the black triangle for paragraph
indentation. To move a triangle along the ruler, select it
and “drag” it to where you want it.

b) Select one of the Line Spacing icons to make your text
single-spaced or double-spaced. Select one of the Text
Alignment icons to make your text flush left, centered,
flush right, or both flush left and flush right.

c) To set tabs, use the regular tab and decimal tab icons in
the upper left of the screen above the ruler. The solid
triangle represents regular tabs, and the dotted triangle
represents decimal tabs. Select and ““drag” the tab icons to
the settings you choose. You can set up to ten tabs per
paragraph.

3. Display the Layout Menu again and notice “Insert Page
Break.” This item is only chosen for use in the middle of text,
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not before text is typed in. We discuss this item in the next
chapter.

4. Choose “Insert Header.” Headers appear three lines from
the top of a document and footers appear three lines from the
bottom. If you want headers or footers, you should set them
up before typing text because they affect how Textcraft Plus
determines the paging of your document.

When you choose “Insert Header,” a window, not a requester, ap-
pears. It is large enough to see five lines of text and a separate header
ruler with layout icons. It holds up to 15 lines of text, as if it were a
miniature document. It is like other windows in that you can move it
and enlarge or reduce it. It might be helpful to move the header
window to the bottom of the screen in order to distinguish between it
and the main document window.
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The header window also has pull-down menus like the main Textcraft
Plus window, but they are modified for the specific needs of writing a
header. The Select, Edit, Styles, and Help menus are basically identi-
cal to the same menus in the main document window. Significantly
different menus are the Layout and Header menus.

The Layout Menu

a) “Insert Page Number” displays a requester asking you to
set the main document’s page number type and the start-
ing page number. “IV” and "iv” options mean paging
with Roman numerals. Select the “OK” button to imple-
ment your choices and return to the header window.

b) ““Set Margins and Format” is identical to the same item in
the main document’s Layout Menu, except that it only
affects the header window.

©) “Insert Date”” and “Insert Time” automatically insert the

current date and time at the cursor’s last position in the
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header window. Date and time can be set in the Prefer-
ences in the Workbench.

The Header Menu

a) “New Header” clears the header window screen, erasing
any text you may have already typed in.

b) “Close Header” causes the header window to disappear
and the header text to appear on the main document. The
close gadget in the upper left corner of the header win-
dow performs the same function.

Footers in the “Insert Footers” item work just like headers, except
that text typed into footer windows appears at the bottom in the main
document.

Any text in the main document that was created in the header or
footer windows can be changed only by opening the header or footer
windows and changing the text within them. The main document
cursor does not move onto text created in header or footer windows.

5. Close the header, display the Layout Menu, and notice the
item “Insert Title Page.” Selecting this item changes it to
““Remove Title Page,” thereby preventing a header or footer
from appearing on the first page of the document. Re-select-
ing it changes the item back to “Insert Title Page,”” and allows
a header or footer to appear on the first page of the docu-
ment.

Setting Type Styles

Unless you tell Textcraft Plus otherwise, all the characters you type
appear in plain style. You can change the type style, as well as type
superscript and subscript letters, by using the Styles Menu.
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1. Display the Styles Menu.

2. Choose the typestyle for the text at the cursor location. All
characters after that command are in the chosen style until
you make a different choice. The current type style is distin-
guished by a checkmark in the Styles Menu.

If you're inserting text into existing text, it appears in the same style
as the existing text unless you specify otherwise. Textcraft Plus
changes the current type style automatically to match that of the
character directly to the right of the cursor.

Typing in Text

Typing text with Textcraft Plus is just like using a typewriter, except
that you only need to press RETURN at the end of paragraphs instead
of returning after each line. After you press RETURN, Textcraft Plus
automatically indents the first line of the next paragraph for you.
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The layout conditions that you set in the beginning determine the
appearance of the entire document, unless you change the layout in
the middle of the text. If you change the line spacing, text alignment,
and margins in the middle of your text, only the paragraph in which
the cursor is located is affected by the new conditions. Any subse-
quent paragraphs are set according to the new conditions unless you
re-set the first conditions or set new ones.

A formatted document disk can hold up to 880,000 bytes. The size of

one Textcraft Plus document is limited only by the amount of memory
your Amiga contains.

Naming and Saving Your Document

When you finish entering a new document, you must give it a name
and then have Textcraft Plus save it by putting it on a disk.

1. Select the Project Menu and choose the “Save” item. Text-
craft Plus displays this requester:
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. Remove the Textcraft Plus disk and insert a document disk. If
you have another disk drive, keep the Textcraft Plus disk in
its current drive and insert the document disk in the second
drive.

. In the upper box labeled “Drawer,” type the name of the
drawer into which you want to place your document. You
must type the name of an already existing drawer. If you
don’t name a drawer, Textcraft Plus automatically places the
file in the main directory or in the drawer which your most
recently loaded document came from. (See page 4-17 in Infro-
duction to Amiga for information about how to create new
drawers.)

. In the box labeled “File,” type the name of your document. If
you use the same name as another previously saved docu-
ment, a requester appears asking you if you want to over-
write the previous document with the current one. If you
don’t, type a new name.

. The requester also tells you to which drive Textcraft Plus will
send the document, and provides an option for changing the
drive if you wish to send the document to another disk.

. Textcraft Plus makes a backup copy of your document unless
you select “no” for the backup option. The backup copy is
the former version of the document. When a backup file is
made, the Workbench features two document icons, one
with the original file name and the other labeled “

backup”.

. You must tell Textcraft Plus what type of file you want your
document to be. There are three types:

a) Textcraft Plus Document—Saving a file as a “Document”
saves all the margin settings, type styles, line spacing,
and other conditions with which you created the docu-
ment. If you decide not to choose any file type, your
document is automatically saved as a Textcraft Plus Docu-
ment. All Textcraft Plus Documents are in IFF format.
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b) Merge List—This saves the file as a special merge list to
be used for the Print Merge feature, which will be dis-
cussed in Chapter 6.

¢) ASCII File—This saves only your text in a standard for-
mat, without margin settings, type styles, and so forth.
This is useful, for example, when you want to use the text
of your document with a telecommunications program.

8. Select the “Save” button to save the document according to
the options you’ve chosen. Your document then reappears
on the Textcraft Plus screen. If you choose “Cancel” instead,
Textcraft Plus returns you directly to your document.

You may also save your document by pressing RETURN after
typing in a file name in the “File” box. However, be sure the
rest of the options in the requester are the way you want
them first.

Some Notes on Saving

® If you choose “Save” from the Project Menu when you're
working on a previously saved document, the current version
is saved automatically, and the requester does not appear.

® When you select “Save As” from the Project Menu, the Save
requester appears. If the document was previously saved, the
title of that document appears in the “File” box. 'You can
change the name in order to make two copies of one docu-
ment.

® If you're typing a lengthy document, it’s a good idea to save it
often as you're working on it. That way you’ll have an up-to-
date copy in case the power to your Amiga is interrupted.

8 Sometimes you may forget to save your document and try to

start a new one or work with an old one. If you do, Textcraft
Plus displays a requester asking you if you want to save your
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current document first. If you do, select “Cancel,” then
choose the “Save” or the “"Save as” item from the Project

Menu. If you don’t want to save your current document,
select “OK.”

Discarding a Document

To erase a file, select its icon in the Workbench, display the Work-
bench Menu, and choose “Discard.” A requester asks you to confirm
the discard. Select “OK" to begin discarding.
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Chapter 4

Editing a Document

This chapter explains how to change the things you write in both
saved and unsaved documents.

You will first learn how to get a saved document. Then you’ll learn
how to move through it to find the things you want to change. You
will learn how to erase, insert, move, copy text, and change the
format and typestyle. Finally, you'll be able to have Textcraft Plus
search for and replace specific words and phrases.

As you read through this chapter, you'll find it helpful to create a
“practice” document to use as you work through the procedures. Try
out each editing function. Be sure to notice how the Textcraft Plus
ruler reflects the margin settings, line spacing, and text alignment of
each paragraph through which the cursor moves.

Getting a Saved Document (Loading a File)

1. Select the Project Menu and choose the “Load File” item.
Textcraft Plus displays this requester:
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2. Alist of files appears in a mini-window in the requester. You
can choose your file from among “Textcraft Plus Files” or
”All Files.”

““Textcraft Plus Files'” consist of these types (listed with re-
quester abbreviations):

a) Textcraft Plus Document (DOC)

b) Merge List (MRL) -

¢) ASCII (ASCIJ)

d) Workbench Drawer (DRW)

“All Files” consist of all the above plus:
a) Ready-Made Forms (FORM)

b) Executable Files (EXE)

¢) Unknown Files (?)
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Unless you choose differently, the requester automatically lists
all Textcraft Plus files.

If you have more document names than can fit in the mini-window,
you can use the scroll bar located on the right of the mini-window to
move the list of names up or down. To move down the list, point and
click the Selection Button on the scroll arrow at the bottom right of the
mini-window. To move up, do the same with the scroll arrow at
the top right. You can also point to the white scroll box, hold down
the Selection Button, and drag the box up or down to move through
the list of names.

3. To identify the drawer and file you want to obtain:

a) Point to either the drawer or file listing in the mini-
window and click the Selection Button;

OR

b) Point and click in the drawer and file boxes, and type the
names in.

In the “Drawer” and "'File” boxes, Textcraft Plus always displays the
name of the most recently loaded drawer and file. An error message
appears if you type in the name of a drawer that does not exist in the
Workbench. Files can only be opened from existing drawers.

4. Select the “"Other Drive”” button beneath the current disk
display to switch drives or to display a set of files on another
disk in the mini-window.

5. Select the “Load” button at the bottom of the requester to
load the document onto the screen. If you want to insert a file
into a document currently open on the Textcraft Plus screen,
select the “Insert” button; the file is inserted at the cursor
location. '
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There are three other ways to load a file:

a) Point and click on a drawer listing in the requester mini-
window, double-clicking on the file name in the listing
that appears afterwards;

b) Type the file name in the “File” box and press RETURN.

¢) Double-click on the drawer and/or the document icon in
the Workbench. This way you can load a file without
opening all of Textcraft Plus or using the “Load File”
requester.

Moving Through Your Document

Often your document is too long or too wide to fit in ifs entirety on
the Textcraft Plus screen. Textcraft Plus automatically scrolls if you
move your cursor toward a set margin outside the screen border. You
can also move to other parts of your document by using the scroll bars
located on the bottom and right side borders of the Textcraft Plus
screen.
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To move up or down, use the scroll bar at the right. By pointing to the
bottom arrow and clicking the Selection Button once, you can move
down your document two lines. By pointing to the top arrow and
clicking the Selection Button, you can move up your document two
lines.

You can also use the "elevator,” a rectangle inside the scroll bar. The
elevator tells you which section of the document is visible on the
screen by the elevator location in the scroll bar. By pointing to and
selecting the elevator, you highlight it and are able to drag it up and
down within the scroll bar. Drag the elevator up to move toward the
top of your document. Drag the elevator down to move toward the
bottom of your document.

The size of the elevator reflects how much text is being displayed in
proportion to the total amount of text in the document. For example,
if the elevator is very large relative to the size of the scroll bar, most of
the document is visible on the screen. If the elevator is small relative
to the size of the scroll bar, the document is very large and only a
small portion of the document is being displayed.

To move right or left, manipulate the arrows and the elevator on the
horizontal scroll bar in the same manner as the vertical scroll bar. By
pointing to a right or left arrow and clicking the Selection Button
once, you can move right or left by ten characters.

Selecting Text

To select text means to highlight characters, words, lines, sentences,
paragraphs, pages and entire documents for the purpose of cutting,
erasing, moving or in some other way changing their format and
appearance. Only one block of text can be highlighted at a time.
Highlighting reverses black-on-white text to white-on-black text.
There are several ways to highlight text.

39



Using the Select Menu

1. Place the cursor within or beside the text you want to select.

2. Display the Select Menu.

a) Choosing “Character” selects the character to the right of
the cursor.

b) Choosing “Word” selects the word to the right of the
cursor plus the first space following the word.

¢) Choosing “Line” selects the line the cursor is in.
d) Choosing “"Sentence” selects the sentence that the cursor
is in and all spaces to the right of the period until the next

character.

e) Choosing “Paragraph’ selects the paragraph the cursor is
in.
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f) Choosing “Page” selects the page the cursor is in.

g) Choosing “Entire Document” selects the entire currently
opened document.

Using the Pointer

1. Point to the beginning of the text you want to select.

2. Hold down the Selection Button and move the pointer to the
end of the block to be selected. As you do, the text over
which the pointer passes is highlighted.

3. Release the Selection Button. To remove selection, click the
Selection Button once somewhere outside the text.

OR:
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1. Point to the beginning of the text you want selected and click
the Selection Button.

2. Point to the end of the text you want selected.

3. Press the SHIFT key, then the Selection Button. The text
between the two Selection Button clicks will be selected.

Cutting, Erasing, and Moving Text

Cut text is placed in Amiga’s clipboard, and can be retrieved from there
until newly cut text replaces it. Erased text is deleted from the docu-
ment entirely and cannot be retrieved.

To cut a block of text:

1. Select the text to be cut.
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2. Display the Edit Menu and choose the “Cut” item. The
selected text disappears to be held in the clipboard. It is
erased when more text is cut.

To re-use cut text, or move text:

1. Move the cursor to where you want the text you just placed
in the clipboard.

2. Display the Edit Menu and choose the “‘Paste” item. The
most recently cut text is inserted into the main text from the
clipboard.

To etase characters, use the BACKSPACE and DEL keys. BACKSPACE
erases the character to the left of the cursor, and DEL erases the
character to the right of the cursor.

To erase text:

1. Select (highlight) the text to be erased.

2. Display the Edit Menu and choose the “Erase” item. The text
is permanently deleted.
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To undo (erase) everything typed since the last Selection Button click:

1. Display the Edit Menu and choose the “Undo Typing” item.
The item changes to “Redo Typing,” which you can choose
to have the undone text replaced before moving the cursor.

To join paragraphs:

Press DEL with the cursor in the character space following a period at
the end of a paragraph. (If you have made paragraph markers visible
using the “Choose Options” item in the Extra Menu, you are deleting
a paragraph marker.) You can also use the BACKSPACE key to delete
paragraph endings.

To insert text:

1. Point to where you want to add text.

2. Bring the cursor to the spot by clicking the Selection Button,
and type. Textcraft Plus moves the existing characters to the
right of the cursor when typing. If the text you insert is
lengthy, the remainder of the line moves to the next line, and
the rest of the paragraph realigns itself.

To copy text:

1. Highlight the text to be copied.

2. Display the Edit Menu and choose the “Copy” item.

3. Move the cursor to where you would like the text repeated.

4. Display the Edit Menu and choose the “Paste” item.

To separate pages:

1. Move the cursor to where you want one page to end and
another to begin.
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2. Display the Layout Menu and choose the “Insert Page
Break’”” item. Textcraft Plus inserts space between the end of
that particular page and the text after the cursor. The text
following the cursor, along with the cursor itself, is moved to
the top of the next page.

Changing Text Format

You can change text format in two ways, depending on how much
text you want to change.

To change the format of one paragraph:
1. Move the cursor to the paragraph.
2. Above the ruler, select the text alignment and line-spacing
icons that you want. The paragraph automatically changes

according to the new settings.

3. Reset margins if you need to.
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To change the format of more than one paragraph:

1. Use the Select Menu or the pointer and Selection Button to
select any amount of text to be changed.

2. Either make changes in the ruler area with margin, spacing,
and alignment icons, or display the ““Set Margins and For-
mat” item of the Layout Menu and make changes there. The
selected text will change according to your new format.

Changing Type Styles

1. Select the block of text to be changed.

2. Display the Styles Menu and choose one or more new type
styles. The selected block automatically changes into the new
style.

Any text you insert into the changed block is in the same
style, but if you change text outside the block, the style is that
of the character directly to the right of the cursor.

Finding and Replacing Text

The Textcraft Plus “Find and Replace” item in the Extra Menu allows
you to find any string of characters and spaces and replace it wher-
ever it occurs throughout your document with another string. The
text is automatically realigned when you do.

1. Display the Extra Menu and select the “Find and Replace”

item. A requester appears with boxes labeled “Find” and
“Replace,” and a series of buttons.
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. Point to the box labeled ““Find,”’ click the Selection Button,
and type the string of characters and spaces you want to find
or replace (the “Find” string). Note: the “Find and Replace”
function does not make a distinction between uppercase and
lowercase letters.

. Point and click in the box labeled “Replace” and type the
string of characters and spaces you want in place of the
original string. The replacement uses the original string’s
type style. If you type nothing in the “Replace’” box, the
“Find”’ string is simply deleted from the text if you select any
buttons with a replace function.

. Below the “Replace” box are four buttons:

a) “Find Next" allows you to find and highlight the next
occurrence of the “Find” string after the cursor, and to
skip that occurrence of the string and go to the next if you
choose. This helps when you do not want to replace every
occurrence of the “Find’’ string.
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b) “Replace’” replaces the currently highlighted occurrence of
the “Find” string with the word in the “Replace” box. If
you select the “Replace” button before the “Find Next”
button, a message appears saying “First select ‘Find
Next’.” "

¢) “Replace Then Find” combines the “Replace” and “Find
Next” buttons. It eliminates the mouse movement of
switching back and forth between the two buttons.

d) “Replace All” replaces all occurrences of the “Find”* string,
after a requester appears asking you if you're sure you
want to.

5. Select ““Cancel’”” to return to your document.

Reverting

If you have made changes, but want to undo all of them and start
again with the original version of the document, display the Project
Menu and choose the “Revert” item. Textcraft Plus displays the most
recently saved version of the document, erasing and replacing the
version you had been working with. As a safety feature, Textcraft
Plus asks you if you're sure you want to revert to the previously
saved version.

If you have not saved a file before choosing ‘“Revert,” an error
message appears saying “No file to load.”
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Chapter 5

Using Ready-Made
Forms

When you create a document using Textcraft Plus, you can choose to
start from scratch on a blank Textcraft Plus screen, or you can use Ready-
Made Forms. These forms simplify the creation of standard documents
such as letters, resumes, and reports. This chapter describes how you
can use these time-savers.

You may find it helpful to look at examples of the forms as you read
about them. Some examples are included in this chapter, and you'll find
a set of examples in Appendix A (“Samples of Ready-Made Forms”).

Understanding Ready-Made Forms

You can choose from nine forms:

Business Letter
Business Report
Term Paper

Book Bibliography
Article Bibliography
Memorandum
Technical Report
Resume

Envelope
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To use a Ready-Made Form:

1. Display the Project Menu and choose the “New Form” item.

2. When the New Form requester appears, select the form you
want, then select the “Load” button.

3. Fillin the blanks in the form by clicking in each box and typing
your information. When necessary, select format options, as in
the resume form. If you have more information for some boxes
than can be fitted in the form, add the remaining information
after the form has been inserted into your main document or
saved.

4. Save, close or clear the form, or insert the form into your
current document, by using the Form Menu, a pull-down
menu at the left of the menu bar, used only for Ready-Made
Forms.
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a)

b)

d)

Coepaty Mg
: Adpage! |

Choose “Insert and Close” to insert the completed form into
the current document at the current cursor location. The
New Form requester disappears.

Choose “Insert” to insert the completed form into the cur-
rent document at the current cursor location. The form
requester does not disappear unless you select the close
gadget in the upper right corner, or select the depth gadget
at the upper right to put the requester behind the document
window.

Choose “Save” to display a “Save” requester where you
can type a drawer name and assign a file name to the
form, then select the “Save” button to put the form on
disk. The Workbench will have special Ready-Made Form
icons for forms saved this way.

Choose “Clear” to erase all text typed in the blanks of a
form that hasn’t been saved yet. Use this to start over if

you need to.

Choose “Close” to remove the Ready-Made Form from
the screen and return you to your document. If you have
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typed information into the form, but haven’t saved it
before choosing “Close,” save the form if you need to.
Otherwise, information in a form that is closed is erased.

Loading a Saved Form

Ready-Made Forms that you have filled out and saved on a disk can
be loaded two ways:

1. Double-click the drawer or file icon for the saved form in the
Workbench Menu.

OR

2. Display the Project Menu and choose the “Load Form” item.
A requester appears which is used like the “Load File” re-
quester. Write the drawer and file names of the form in the
boxes and select ““Load,”” or double-click on the drawer and
file names in the mini-window.

Using the Business Letter Form

any Nane
3ty Addpesy
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. Click in the appropriate boxes and type the information you
are asked for. Select the form of address for sender and
recipient.

. Select either a full-block or semi-block format. (You need to
scroll down to the bottom of the form to bring the format
option to the screen.) In the full-block format, the left margin
and the paragraph indentation margin are set at zero, and
the right margin is to be set at 80. In the semi-block format,
the left margin is set to 5, the paragraph indentation margin
is set to five and the right margin is set to 80. The sender’s
name and address and the date are shifted to the right mar-

gin.

. Select “Yes” to include an “Enclosures” listing.
. Display the Form Menu and choose whether to insert the

form in your current document, or to save, clear or close the
form.
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Dr. Barbara Burnhardt
Philadelphia General Hospital
3465 Osage Court
Philadelphia, PA 45937

March 5, 1986

Ms. Margaret Rapp
Customer Service Manager
Family Wellness

67 Pheasant Lane
Chestnut Hill, CT 90747

Dear Ms. Rapp:

Enclosed please find a copy of my credit card receipt
showing payment for a one-year subscription to Family
Wellness magazine. As you will notice, the date of the
receipt is November 23 of last year. To date, I have
not received any issues of the magazine, although my /
credit card statement reflects that I have been charged
for the amount of a one-year subscription for $28.95.

I do wish to receive the magazine, as I very much enjoy
reading Family Wellness. I would appreciate any help
you may provide in solving this matter. I look forward
to receiving Family Wellness soon.

Sincerely,

Barbara Burnhardt
Clinical Services Manager

ctl

cc: Jane Caswell
Fred Barnes

54



Using the Technical Report, Business Report, or
Term Paper Forms

These forms differ only slightly from each other. For each form a
standard Table of Contents outline is produced, into which you can
type the appropriate information. For each form, a title page is gener-
ated from information you enter in the form. The form’s information
is automatically placed at the current cursor location.

1. Click in the appropriate boxes to type in the information you are
asked for.

2. Display the Form Menu and choose whether to insert the form in
your current document, or to save, clear or close the form.
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Using the Book and Article Bibliography Forms

You can add any number of bibliographical citations to your reports
by using the book and article bibliography forms.
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1. Click in the appropriate boxes to type in the information
you're asked for. The form holds one citation.

2. Insert the citation into your current document by choosing
“Insert” in the Form Menu.

3. Choose “Clear” in the Form Menu to empty the form.

4. Type another citation, insert it into your document, and clear
the form. Repeat steps 1 to 4 as much as you need to. If you
need to go back to previous citations while you're working
on others, be sure to save or insert what you're working on
before you clear the form.

5. Close the form by choosing the “Close” item in the Form
Menu.

anderson, Bill. "What Farmers Really Want". Rural
Home Weekly, Vol. 4. January 6 1985, pp. 14-16.

Farnham, Elbert. Finding the Heartland. Los Angeles:
Jenner and Sons, 1984,

Georges, Maxwell. A Study of Rural Culture. Chicago:
Silver Arrow Press 1982.

Hopewell, Frances. "“Recipes for a Hopeful Future".
Garden Almanac, vol., 14. July 1985, p. 3.
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Using the Memorandum Form

1. Click in the appropriate boxes to type the information you
are asked for. If you type in the company’s name, address
and phone number, that information appears centered at the
top of the page. If you leave these company categories blank,
the word MEMORANDUM appears centered at the top of
the page.

2. Select “Yes” to include an “Enclosures” listing.
3. Display the Form Menu and choose whether to insert the

form in your current document, or to save, clear or close the
form.
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Helpful Software
123 Wizard Drive
Ann Arbor, MI 48109

To: Company Employees From: Development Manager

Re: New Contracts Date: 8/21/86

We have now expanded the number of our new
products by 35 percent since the addition of
Amazing Robotics to our list of clients. We
anticipate adding five new staff members to our
Development Department by the end of April to meet
the demand.

Thank you all for your hard work. Our success in
this quarter bodes well for the long-term future
of your company.

ctl

cc: John Wertheimer
Jan Nelson
Bill wardell
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Using the Resume Form

1. Click in the appropriate boxes to type in the information you
are asked for.

2. Select one of the three resume styles. Examples of each style
appear in Appendix A ("Examples of Ready-Made Forms™).

a) Select “Chronological” to present your experience in re-
verse chronological order, showing your growth and de-
velopment.

b) Select ““Analytical” if you want to present information in
greater detail, which would give a prospective employer a
broader base of information from which to judge your
skills and experience.

c) Select “Functional” to emphasize the job duties you've
performed that relate to the position for which you are

applying.
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3. Display the Form Menu and choose whether to insert the

form in your current document, or to save, clear or close the
form.

The following depicts a functional resume form.

Janice Wood

Current Address: Permanent Address:

% Aldwell Road 256 Genessee Circle #459
Radnoyr, CT 24309 Fottstown, FA 23492
(616) 764-3924 (215) 276—-3562

Career Obiective:

Summary of Functiornal Experience:

Work Record:

Education:

flenberships:

Awards:

Fersonal:

Halary:

Reterence:
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Using the Envelope Form

1. Click in the appropriate box to type the information you are
asked for. Select the sender’s and recipient’s form of address.

2. Identify the envelope’s size by selecting either “Business” or
“Personal.”

3. Display the Form Menu and choose whether to insert the
form in your current document, or to save, clear or close the
form.

Frank Gitano
24 Chester Avenue #3704
Fredericksburg, MD 9425

Gil Eannon
GemWorld, Inc.
264 M Street, N.W.
Washington, D.C
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Chapter 6

Printing a
Document

In this chapter you'll learn how Textcraft Plus prints documents.
You'll learn how to set the quality and size of the printed document,
how to specify the number of copies you want, how to identify the
paper type, and how to specify the pages you want printed. You'll
also learn how to print merge documents.

Some printers do not support features such as boldfacing, underlin-
ing, degree of quality, and so forth. Check your printer manual to
determine which features your printer supports. Current Amiga-
compatible printers listed in the Preferences in the Workbench in-
clude:

Alphacom Alphapro 101
Brother HR-15XL
CBM MPS1000

Diablo 630

Diablo Advantage D25
Diablo C-150

Epson

Epson JX-80

HP LaserJet

HP LaserJet PLUS
Okimate 20

Qume LetterPro 20
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Before Printing

Textcraft Plus prints whatever document is on the screen. If the
document you want to print is not currently on the screen, display it.
Display the Project Menu and choose the “Print” item. Textcraft Plus
displays this requester:

The printing and final appearance of your document is determined by
the printing settings in Preferences. Refer to Introduction to the Amiga
for more information.

1. Select whether your printed document is to be “draft” or
“final” quality. Textcraft Plus automatically prints draft qual-
ity unless you select final. Draft quality prints faster and
looks less polished than final quality. (If you have a letter
quality printer, the result is always final quality.)

2. Select the size of characters on the printed document with
the “Print Size”” option. Textcraft Plus automatically prints
large characters unless you tell it otherwise. The actual size of
the characters that Textcraft Plus prints depends on the kind
of printer you have. Only printed characters, not screen
characters, are affected.
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3. Point and click the Selection Button on the box labeled
“Number of Copies” to type in how many times you want
your document printed. Textcraft Plus prints only one copy
unless you tell it otherwise.

4. Select the kind of paper your printer uses. Textcraft Plus
assumes that you're using continuous-feed paper unless you
tell it otherwise. If you're using single sheets, Textcraft dis-
plays a requester during printing that asks you to insert the
next piece of paper; select “OK” in the requester to continue.
If you're using continuous-feed paper, Textcraft prints your
document from start to finish without stopping.

5. The “Print from Page” and “to Page” boxes automatically
indicate the first and last page numbers respectively of your
document, according to Textcraft Plus” pagination. If both
boxes are made blank, the document is printed as if the
automatic page numbers were in the boxes.

Textcraft Plus” automatic page numbers are affected by the
“starting page number’” option in the Header/Footer oper-
ations.

If the first or last page you want to print is different than
what Textcraft Plus automatically indicates, select each box
and type the page numbers you want. Textcraft Plus then
prints only that segment of the document.

Printing

Make sure your printer is turned on and that the top of the paper is
aligned.

1. Select the “Start Printing”” button at the bottom right of the
requester. When the document is being printed, you can
select “Cancel” to eliminate the requester and return to the
current document.
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After the “Start Printing” button is selected, requesters with error
messages may indicate that the printer is turned off, not connected,
out of paper, or jammed. A problem in the transmission of the
document between the Amiga and the printer also causes a requester
to appear. For all messages, select the “Cancel” in the error requester
to end printing. If you fix the problem and select “OK” in the error
requester, the printer reprints the document from the start.

Using Print Merge

Print Merge enables you to produce two or more versions of one basic
document, with each version being different in at least one element.
An example of print merging is the production of many copies of one
business letter, with each copy addressed to a different recipient.

For print merging, one or more words in a main document are coded
by placing a pair of brackets on either side of each word. These are
called Merge Words. These Merge Words are then replaced during
printing with information from a separate file. The separate file con-
taining the information that replaces the Merge Words is called a
Merge List. Items in the Merge List replace the Merge Words in the
main document.
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For example, imagine that you want to send the same letter to ten
people. You write the letter, but instead of writing any one of the
recipients’ ten addresses at the top, you place a code word (<<Ad-
dress>>, for instance) in the address position. After saving the letter,
you make a new file containing the names and addresses of the ten
recipients. With Print Merge, you can combine these files so that the
letter is printed ten times, and each time one of the ten recipients’
name and address replaces the code word ““Address.”

You will learn print merging best by doing it. In the following instruc-
tions you will write and save a sample letter containing one Merge

Word, compile and save three addresses in a Merge List, and print
merge the result.

Creating a Document with Merge Words

1. Type the following letter exactly as it is printed here. Use
margins of 10 and 55.

<<Address>>

Dear Friend,

In your work as a <<position>>, I'm sure you are tired of
typing ten copies of one letter just because the address on
each letter must be different.

With Textcraft Plus Print Merge, your labors are at an end.
You can customize each copy of a letter, and you need to

type the letter only once.

Come to my office soon. I'll show you the time and effort I've
saved with Textcraft Plus.

Sincerely,

(Your name)
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The double brackets on either side of the word ”Address” tell Text-
craft Plus that ”Address” is a Merge Word.

2. Display the Project Menu and choose the “Save” item. In the
Save requester, type the name of a drawer on your disk and
name the document “merge sample.” Select the “Docu-
ment” option, then select the ""Save” button.

Creating a Merge List

1. You will now create a Merge List. Display the Project Menu
and choose the “"New Document” item.

2. At the top of the screen, type (without brackets) the Merge
Word “Address,” press RETURN, then type the Merge Word
“position.” The two words combine to form a Merge Header,
the first part of a Merge List. It tells Textcraft Plus what
information fits where in a print merge. All Merge Words
listed in a Merge Header must be exactly the same, character
for character and space for space, as they appear in the main
document.

3. Press RETURN twice and type the following address. But
instead of pressing only RETURN after the name and street
address as you normally would, press the CTRL key and the
RETURN key [CTRL + RETURN]. Also, because the comma
acts as a kind of RETURN key in a Merge List, you must type
[CTRL + ,] in place of a regular comma in the addresses.

John Doe[CTRL + RETURN]Normal Lane[CTRL +
RETURN]Comfort[CTRL + ,] W1
23940[RETURN]journalistf RETURN twice].

Typing RETURN and “journalist” creates the second line of the
Merge Record, which fits in the places where the Merge Word “’posi-
tion” is located in the main document.
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This address is called a Merge Record. You will type two more below.
Pressing RETURN twice after the end of a line separates one Merge
Record from another. Therefore, RETURN cannot be pressed within
one Merge Record. A special character, [CTRL + RETURN], acts as a
return within a Merge Record.

You can also use a regular comma in place of [CTRL + RETURN]
between ""John Doe” and “Normal Lane” or between “"Normal Lane”
and “Comfort.” In Merge Records a comma can separate elements
too, but the comma is not printed with the Record. If you want to
include a comma that prints with the Merge Record information, type
[CTRL + ,].

4. Add the following addresses to the first:

Jane Roe[CTRL + RETURN]3 Fast Lane[CTRL +
RETURN]Glitter[CTRL + ,] CA
78358[RETURN]publicistfRETURN twice]

Hilbert Hupp[CTRL + RETURN]874 Lost Road[CTRL +
RETURN]Boondock[CTRL + ,] VT
86369[RETURN Jsalesman[RETURN twice]
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5. Display the Project Menu and choose the ““Save” item. Type
the name of an existing drawer in the “Drawer” box, and
type “addresses” in the "“File” box. Select “Merge List” for
the “Save as” option. Save the file by selecting the Save
button.

You now have a file of addresses in a Merge List that will be merged
to your main document when you print merge. That is, you will print
three copies of the main document, each with one of the three
addresses.

Printing with Print Merge

1. Display the Project Menu and choose the “Load File” item.
Type the drawer name and file name of the above letter into
the requester’s boxes, then select the ““Load” button.

2. When the document appears in the document window, dis-
play the Project Menu and choose the “‘Print Merge” item. A
Print Merge requester appears with a mini-window display-
ing the merge list ("“addresses (MRL)").
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3. Select the “addresses” merge list by typing in the list’s draw-
er name and file name in the requester’s boxes.

4. Select the "“Print” button. The Print requester appears. Make
sure your printer is ready. Select your choice of options as
described earlier in this chapter, then select the “Start Print-
ing” button. Textcraft Plus automatically merges the current
document (“merge sample’’) with the Merge List (“address-
es”’) file that you selected in the Print Merge requester.

Additional Information

When you are printing any print merge files, several conditions may
cause error requesters to appear.

If your main document has Merge Words for which no information
exists in the Merge List file, a requester tells you which words they
are, and will tell you the Merge Words are not ““satisfied.”’ It also tells
you to check the Merge Header in the Merge List to make sure the
words in the Merge Header match the Merge Words in the main
document.

Merge Records are printed in the same style in which the correspond-
ing Merge Word is set.
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Chapter 7

Textcraft Plus
Reference

In this chapter, you'll find two tables. The first describes keyboard
alternatives to using the mouse, called “keyboard shortcuts.” The
second lists the seven Textcraft Plus menus, describing each menu
item and its keyboard shortcut.

Using Keyboard Shortcuts

Keyboard shortcuts can be useful as an alternative to using the mouse
if you're familiar with Textcraft Plus and want to save a little time in
performing various functions.

There are two kinds of keyboard shortcuts. The first uses a variety of
keys, and is used largely for cursor movement and text-changing. The
second uses the AMIGA key [A] to the right of the SPACE BAR, and
duplicates the function of the mouse in choosing menu items. The
first kind is described in Table 1. The second kind is included in the
table of menu items.

Throughout this manual and in the “Keyboard” item in the Help
Menu, a plus (+) sign between two keys means press both keys at
the same time. For example, [A] + N means press the [A] key and the
“N” key (shifted or unshifted) simultaneously.
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Using the “Keyboard” Item

You can quickly refer to a list of keyboard shortcuts by displaying the
Help Menu and choosing the “Keyboard” item described in Chapter
2. The following table lists all shortcuts included in the “Keyboard”
item.

Table 1: List of Keyboard Shortcuts

Moving Through Characters

[up arTrow] Moves cursor up one character.
[left arrow] Moves cursor left one character.
[right arrow] Moves cursor right one character.
[down arrow] Moves cursor down one character.

Moving to Words and Paragraphs

ALT + [right arrow] Moves cursor to first character of next
word.
ALT + [left arrow] Moves cursor to the first character of

previous word.

ALT + [up arrow] Moves cursor to the first line of the
current paragraph. (If the cursor is al-
ready there, it moves to the first line of
the previous paragraph.)

ALT + [down arrow] Moves cursor to the first line of the
next paragraph.
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Tabbing

TAB

Moving Through a Page

SHIFT + [right arrow]

SHIFT + [left arrow]

SHIFT + [up arrow]

SHIFT + [down arrow]

CTRL + [digits xxx on right
numeric pad]

Moves to next tab setting.

Moves to the end of current line. (If
the cursor is already there, it moves to
the end of the next line.)

Returns to the beginning of the current
line. (If the cursor is already there, it
moves to the beginning of the pre-
vious line.)

Moves to the first line of the current

page. (If the cursor is already there, it
moves to the first line of the previous

page.)
Moves to the first line of the next page.

Moves to beginning of page xxx.

Moving to the Beginning or End of a Document

CTRL + [up arrow]

CTRL + [down arrow]

Moves to the beginning of the docu-
ment.

Moves to the end of the document.
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Moving One Screen Left, Right, Up, or Down

ALT + 8
ALT + 2
ALT + 4

ALT + 6

Deleting Characters and Words

DEL

BACK SPACE

ALT + DEL

ALT + BACK SPACE

Special Characters for Print Merge

CTRL + RETURN

CTRL +

Scrolls up one screen.
Scrolls down one screen.
Scrolls left one screen.

Scrolls right one screen.

Deletes the character to the right of the
cursor.

Deletes the character to the left of the
Cursor.

Deletes the word to the right of the
Cursor.

Deletes the word to the left of the cur-
SOr.

Special character for a return in Merge
Record data.

Special character for using a comma in
Merge Record data.
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Ruler Shortcuts

Fé6

F7

F8

F9

F10

SHIFT + Fé6

SHIFT + F7

SHIFT + F8

SHIFT + F9

SHIFT + F10

Selection Shortcuts

Fi

EF2

F3

Key pressed to alternate between sin-
gle and double line spacing.

Flush Left
Centered
Flush Right
Full Justified

Moves left margin and indent five
spaces to the left.

Moves left margin and indent five
spaces to the right.

Moves right margin five spaces to the
left.

Moves right margin five spaces to the
right.

Sets margins to the margin settings in
Preferences.

Selects word to the left of the cursor.
Selects word to the right of the cursor,
and all spaces to the right of the word

up to the next character.

Selects sentence to the left of the cur-
SOT.
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F4

F5

SHIFT + F1

SHIFT + F2

SHIFT + F3

SHIFT + F4

SHIFT + F5

Selects sentence to the right of the cur-

S0r.

Selects paragraph cursor is in.

Selects line above.
Selects line below.
Selects page above.
Selects page below.

Selects entire document.

Table 2: Textcraft Plus Menus

The Project Menu

ITEM (with shortcut)

New Document
([A] + D)

Load File ([A] + O)

New Form ([A] + Y)

Load Form ([A] + G)

Save ([A] + 5)

PURPOSE

To clear the screen and create a
new, blank document. (NOTE:
If you choose “New Document”
while working on an unsaved
document, the unsaved docu-
ment is erased.)

To bring a document from a
disk to the screen.

To choose from among nine
Ready-Made Forms.

To display a Ready-Made Form
previously stored on disk.

To name a document and save it
on a disk.
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Saveas ([A] + )

Revert ([A] + R)

Print (A] + A)

Print Mexge ([A] + W)

Quit ([A] + Z)

Edit Menu

ITEM (with shortcut)

Undo Typing ([A] + Q)

Cut ([A] + X)

Copy ([A] + ©)

Paste ([A] + V)

Erase ([A] + E)

To rename and save a previous-
ly saved document.

To load previous version of cur-
rent document.

To choose printing options and
start printing.

To print a document with Print
Merge features and a Merge
List.

To close current document and
display Amiga Workbench.
(Same as selecting close gadget
in upper left corner.)

PURPOSE

To cut or restore all typing since
last mouse click. (Changes to
“Redo Typing” after “Undo
Typing” is chosen.)

To remove text from screen and
store in clipboard until next cut.

To duplicate selected text and
place in clipboard for later dis-

play.

To display most recently cut or
copied text currently stored in
clipboard.

To permanently cut selected
text.
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Layout Menu

ITEM (with shortcut)
Choose Page Size
([A] + 1)

Set Margins and Format
(Al +2)

Insert Page Break
([A] +3)

Insert Header ([A] + 4)

Insert Footer ([A] + 5)

Title Page ([A] + 6)

Styles Menu

ITEM (with shortcut)

Plain ([A] + P)

Bold (JA] + B)

PURPOSE

To choose vertical and horizon-
tal page size, page orientation,
and top and bottom margins.

To set left and right margins,
paragraph indentation, text
alignment, line spacing, and
tabs.

To insert space between cursor
and next character such that
next character begins next page.

To place special line of text at
top of page.

To place special line of text at
bottom of page.

To prevent Header and/or Foot-
er from appearing on first page
of document. Selecting it
changes item to “No Title
Page”. Re-selecting it returns it
to “Title Page”.

PURPOSE

Sets selected and new text in
plain style.

Sets selected and new text in
bold face.
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Underline (JA] + U)

Ttalic ([A] + T)

Superscript ([A] + H)

Subscript ([A] + L)

Extra Menu

ITEM (with shortcut)

Find and Replace
([A] + F)

Choose Options
([A] + K)

Available Resources
([A] + 1)

Help Menu

ITEM (with shortcut)

Quick Reminder (HELP)

Underlines selected and new
text.

Sets selected and new text in
italics.

Sets selected and new text in
smaller, raised characters.

Sets selected and new text in
smaller characters.

PURPOSE PAGE

To find a specified string of
characters in order to replace,
delete or simply locate them.

To make the ruler visible or in-
visible; to make cursor solid or
blinking; to make paragraph
marker visible or invisible; to
turn left margin lock on or off.

Gives number of words and/or
pages of current document, and
number of words and pages
available in memory.

PURPOSE PAGE

To display the name and func-

tion of important icons.

Keyboard (SHIFT + HELP) To list keyboard shortcuts.
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Appendix A: Samples of Ready-Made Forms

Business Report Form

Software Developers:

A Database Study

Submitted by
Ed Freeman
Froduct Manager
Marketing
Fusiness Tools, Inc.

Submitted to
Frances Hyatt
Director v
Research and Development
Artificial Intelligence Association

Il
~N
~l
~N
3
[B;
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Term Paper Form

Looking for Trouble

Mountain Climbers of Tibet

Submitted by
Dorine Flunkett

Submitted to
Dr. F.L. Nelson
English Compo=zition E11Z

™
a

4/6/25
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Memorandum Form, without address

MEMORANDUM
To: Production Department From: Bill Nixon
Re: Productivity Goals Date: 2/6/78

We have met all of the production goals we set for
this department last August. You are all to be
commended for hard work and a classic display of
the effectiveness of teamwork.

We will recognize each of you at the company picnic
in a few weeks. Hope to see you there.

ctl

cc: Jennifer Vattano
John Clark
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Chronological Resume

Bill Foote

Current Address: Permanent Address:
1326 Aston Road 25 Lincoln Drive
Erocomtown, IA 49475 Des Moines, IA 494326
(476) I74-29446 (476 776-5877

Summary ot Experience:
Career Obrective:
Hork—Record Analysis:
Education:

Early Background:
Frotessional Affiliations and Licenses:
Fersonal Recognition:
Organizations:

Foreign Languages:s
Outside Activities:
Employnent Intormation:
Fersonal:

Salary:

References:
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Analytical Resume

Kathleen Rosethwaite

Current Address: Parmanent Address:
1325 Thormbird Road
Kelly, VT 34952
(Z24) 477Z-9873

Objective:

Qualifications:

Work Experience:

Edurcation:

Hemberships:

Awards=:

Ferszanal:

Salary:

References:
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Appendix B: Typing Accents on the North
American Keymap

Textcraft Plus provides accented characters for typing in foreign lan-
guages. The chart below shows how to produce these characters. For
example, pressing ALT and f at the same time, then releasing these
two keys and pressing a produces 4.

Simultaneously press Then press Resulting accented characters

ALT + f a,eiouy 4,646,049y
ALT + g a,e,i,o,u a,e,i,o,u
ALT + h a,e,i,ou a,6,1,6,0a
ALT + a,n,o a,n,o
ALT + k aeiouy 464i6,4,V
ALT + o )

SHIFT + ALT + 0 0
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GLOSSARY

aligning text—setting the margins of text in one of four ways: filush
left, flush right, centered, or justified (flush left and flush right).

AMIGA keys—two keys on the Amiga keyboard to the left and right
of the SPACE BAR. The AMIGA key to the right of the SPACE
BAR is used in combination with other keys for keyboard short-
cuts.

animation—the action that illustrates the text in the Tutorials. During
animation, you temporarily lose control of the pointer.

ASCII file—a choice in the ”“Save’” requester which, if selected, saves
your text in a standard computer format, without margin set-
tings, typestyles, and so forth. This is useful, for example, when
you want to use the text of your document with a telecommuni-
cations program.

BACKSPACE key—a key on the Amiga keyboard that erases the
character to the left of the text cursor.

backup—one of two versions on a disk of a saved document. The
backup is usually the previous version of a file saved more than
once.

button—oval shapes near the bottom of requesters with words such
as “OK,” “Cancel,” or “Save” inside them. They are generally
selected in order to remove the requester from the screen or to
implement the commands you made in the requester.

characters—the individual letters, numbers, spaces, punctuation,
and other symbols that you type into a document. These charac-
ters make up your text.

choose—to pick a menu item by displaying a menu, moving the

pointer to a particular menu item, and releasing the Menu But-
ton.
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click—to press and release the Selection or Menu buttons on the
mouse.

clipboard—the place in memory where the last text you cut or copied
is kept. Choosing the ““Paste” item in the Edit Menu brings all
text in the clipboard back to the screen at the location of the
cursor.

close gadget—the square within a square at the top left corner of all
windows. Pointing to the close gadget and clicking the Selection
Button removes the window from the screen, regardless of
whether or not the material within the window was saved.

copy—to duplicate any amount of text by highlighting it, copying it
into the clipboard, then pasting it into another part of the docu-
ment.

cursor—the thin vertical bar in Textcraft Plus text that indicates where
typed text will appear next in a document window or requester.

.cut—to delete any amount of text by highlighting it or by using the
DEL, BACKSPACE or shortcut keys. The most recently cut text is
kept in the clipboard until newly cut text erases it. Text in the
clipboard can be brought back to the screen.

disk—the magnetic medium on which Amiga stores information.

display—to move the pointer to the menu name in the title bar,
which causes the menu itself to appear.

document—a file created with Textcraft Plus. A document is saved in
a drawer.

document window—the large window that Textcraft Plus uses to
display the text that you type. The name of the document ap-
pears at the top of the window.

drag—to move an icon or window by placing the pointer over what

you want to move, holding down the Selection Button, and
moving the mouse.
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drawer—a place where tools, other drawers, and projects such as
Textcraft Plus documents are kept.

drive—an internal or external device for reading information and
saving it on a disk.

footer—up to 15 lines of text at the bottom of a page or a document,
such as a page number.

format—to structure something on a printed page, such as setting up
the margins, alignment, line spacing, and tabs in a document. In
Ready-Made Forms, the format is pre-set. (In other Amiga sys-
tems, this term is used to mean to divide a disk into sectors so
that it is ready to receive information. See initialize. This defini-
tion of format does not apply in Textcraft Plus.)

format markers—the end-of-paragraph marker, the end-of-document
marker, and the page break marker. Each of the three can be
made visible or invisible on the screen by using the ““Choose
Options” item of the Extra Menu. They are not printed with the
document.

gadget—any of the facilities providing within Amiga systems and
Textcraft Plus that you select to change what is being displayed
or to communicate with a tool.

header—up to 15 lines of text at the beginning of a page or a docu-
ment, such as a page marker or a chapter heading.

highlighting—how the text of a menu item or in the docurnent looks
when you have selected it using the Pointer or the Select Menu.
Textcraft highlights menu items, text, and even some formatting
icons when you select them. Highlighted text is white on black or
blue on white. See selecting.

icon—a visual representation or picture of a tool, project (document),
drawer, or disk.

initialize—to prepare a disk to receive information. See Introduction to
Amiga for details.
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item—one element in the list of each menu’s functions. An item is
chosen by using the keyboard shortcut listed beside it, or by
displaying the menu, moving the Pointer to the item name, and
releasing the Menu Button.

Kickstart disk—a disk that needs to be inserted in the Amiga drive in
order for the Amiga to begin using any other disk.

layout—the arrangement of text determined by the way you set up
the margins, tabs, line spacing, and alignment. Layout is also
referred to as formatting your text. See format.

line spacing—the amount of regular vertical separation between lines
of text. Line spacing is set by selecting the rectangular line spac-
ing icons above the ruler or in the ”Set Margins and Format’” item
of the Layout Menu. You can choose between single-spaced and
double-spaced text.

margin markers—inverted triangles on either the left or the right side
of the ruler that you can drag to the left or the right margin of the
text.

menu—a list of items you can choose from to perform certain func-
tions or to get information. To display a menu and view its items,
press the Menu Button and move the Pointer to the name of the
menu in the top title bar. To choose a menu item, move the
Pointer to the item, then release the Menu Button. The seven
Textcraft Plus menus are Project, Select, Edit, Layout, Styles,
Extra, and Help.

Menu Button—the right button on the mouse, used to display menus
and choose menu items.

mouse—the device, attached to the base unit of an Amiga, that
determines the location of the pointer on the screen. It uses the
pointer to perform functions with the aid of a Selection Button
and a Menu Button.
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options—in requesters, features that allow you to set the conditions
of certain activities by selecting small circular “bullets” which
appear beside each option. Selecting such an option darkens the
bullet.

page break—space inserted between text to make the text after the
page break appear at the top of the next page.

paragraph indent marker—a black inverted triangle on the ruler that
indicates how far from the left margin marker Textcraft Plus
begins the first line of a paragraph.

paste—to insert the contents of the clipboard into a document.

pointer—the screen shape, usually an arrow, directly manipulated by
the mouse.

pointing—moving the pointer to a particular location by manipulat-
ing the mouse.

Preferences—a Workbench tool that allows you to change various
Amiga settings such as color, shape of the pointer, and printer
compatibility.

print merging—the Textcraft Plus feature that combines one main
document with a Merge List to produce two or more copies of the
main document, each copy having separate Merge List data
inserted into it. For instance, ten copies of one letter can be
printed such that the addressee on each letter is different.

Quick Reminder—an item in the Help Menu that briefly explains
important basic elements of the Textcraft Plus screen.

Ready-Made Form—a pre-designed document format into which you
insert your own information. There are nine Ready-Made Forms:
Technical Report, Business Report, Term Paper, Book Bibliog-
raphy, Article Bibliography, Memorandum, Business Letter,
Resume, and Envelope.
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requester—a box through which Textcraft Plus asks for information it
needs to complete an operation. Requesters can contain options,
buttons, and boxes.

ruler—the horizontal display of numbered character spaces that ap-
pears at the top of the document window. Textcraft Plus uses the
ruler to display the current settings for the left and right margin
markers and the indent marker.

ruler icons—the line spacing, tabbing, and text alignment icons dis-
played above the ruler.

save—to store information, such as a Textcraft Plus document, on a
disk.

scroll—to move backward or forward, left or right, through text in a
document window or a list in a mini-window.

scroll arrows—the arrows at either end of the scroll bars at the bottom
and the right side of the Textcraft Plus screen. To move backward
or forward through a document, point to the top or the bottom
arrow respectively of the right side scroll bar, and click the
Selection Button on the mouse. To move left or right through a
document, point to the left or right scroll arrows respectively and
click the Selection Button.

scroll bars—screen gadgets comprised of elevators and arrows that
enable you to move through text quickly.

scroll box—the rectangular area (the elevator) within a scroll bar that
you drag in order to move rapidly from one part of a document to
another.

select—any of a series of functions performed by the Selection Button
on the mouse. “Select” can mean:
1. to pick and highlight an icon, menu item, or an item on list in
a requester;
2. to highlight an area of text by dragging a pointer over it.
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style—the appearance of the typed text as plain, boldfaced, underlined,
italicized, superscripted, or subscripted.

text—the printable characters in a document; that is, the actual let-
ters, numbers, spaces, words, sentences, paragraphs, and so
forth that make up your Textcraft Plus document.

Tutorials—the collection of 23 lessons that use explanatory text and
animated examples to teach you how to use Textcraft Plus pro-
ductively. Tutorials are opened through an icon on the Work-
bench.

word processor—a tool that lets you compose documents using a
computer to edit, reformat, save, and print documents. Textcraft
Plus is a word processing tool for the Amiga.

Workbench—an Amiga tool that manipulates Amiga facilities. The
Workbench is used to open, close, move, duplicate, and erase
projects, tools and drawers, to copy or erase disks, and related
functions.

window—a boxed rectangular area on the screen that allows text

within it to be scrolled. A window can be enlarged, reduced, or
“hidden” behind another window.
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Index

Accents 85

Amiga drawers 89
Amiga, resetting 4
ASCII files 87

Backup option 32

Bibliography Form 56

Business Letter Form 52

Business Report Form 55
sample of 81

Button 87

“Choose Options” item 22
“Choose Page Size” item 23
Clipboard 88
Close gadget 6, 88
Copying text 44, 88
Cursor 10, 88
moving 11
Cutting text 83

Date, setting
Document window 10, 88
Document
backup 18
discarding 34
editing 35
moving through 38
naming 17, 31
printing 19
saving 17, 18, 31-34
starting 16
Drawers 18, 32, 89

Edit Menu 9, 78

Editing
changing format 45
changing type styles 46
copying text 44
cutting text 42
erasing characters 43
erasing text 43
find and replace text 46

inserting text 44
joining paragraphs 44
re-using or moving text 43
reverting 48
separating pages 44, 91
undoing text 44

Envelope Form 62

Errors 16

Extra Menu 10, 46, 80

Files 32, 36
“Document” 32
ASCII 33
types 32
“Merge List”" 33
Finding and replacing text 46
Footers 89
Format 89
markers 22, 89

Headers 27, 89
and footers 9
Header Menu 29
Layout Menu for 28
setting date and time 28
setting margins for 28
title page 29
using 27

HELP 13
Help Menu 10, 80

Icons 89

disk 3
IFF format 32
Initializing 89
Inserting text 44

“Keyboard” item 14
Keyboard shortcuts 72

list of 73

using “Keyboard” item for 73
Kickstart 3, 90



Layout 23, 31, 90
Layout Menu 9, 79
type styles 29
using requesters for 23
using screen for 26

Line spacing 10, 26, 90
setting 25, 26

Loading a file 35-38

Margins 10
locking left 22
markers for 90
setting 25, 26
top and bottom 24
Memorandum Form 58
sample of (without address) 83
Menu area 7
Menu Button 5, 90
Menus 9, 77, 90
choosing items 5, 7, 87
displaying 5, 7, 88
items in 90
list of 77
Mouse 3, 4, 90
pointing 7
selecting 7
using the 7

“New Document” item 16
Orientation (vertical or horizontal) 24

Page break 26

Page numbers 28

Page size 23

Pages, separating 44

Paragraph indent 10, 26, 30
setting 25, 26

Pasting 91

Pointer 10, 91

Preferences 5, 23, 91

Print merge 66, 91
creating a document with 68
creating a merge list for 68
example of 67
Merge Header 68, 71
Merge List 66, 71
Merge Record 69

Merge Words 66, 71
printing with 70
using 66
“Print Project” requester 64
Printers supported by Amiga 63
Printing 19
document 63
errors while 66
setting up 64
starting 65
Project disk 3, 4
Project menu 7-8, 77

“Quick Reminder” 13, 91
“Quit’”’ item 19

““Read Me For News”' 5, 6
Ready-Made Forms 9, 49, 91
Book and Article Bibliography Form
56
Business Letter Form 52
Business Report Form 55
Envelope Form 62
Form Menu 50
loading 52
Memorandum Form 58
Resume Form 60
saving 50
Technical Report Form 55
Term Paper Form 55
using 50
Requesters 4, 11, 92
boxes 11, 12
buttons 11, 12
options 11, 12
options in 91
Resume Form 60
sample of (analytical) 84
sample of (chronological) 83
Ruler 7, 10, 92
making invisible 22

“Save’ item 18, 31
Scroll bars 10
Scrolling 38, 92
Select Menu 9



Selecting 92
“dragging” 10
using pointer 41
using Select Menu 40
dragging and 88
Selection Button 5
Separating pages 91
“Set Margins and Format”” 12, 24
Styles (type) 93
Styles Menu 9, 29, 79

Tabs
decimal 25, 26
regular 25, 26
setting 25, 26
Technical Report Form 55
Term Paper Form 55
sample of 82
Text alignment 10, 26, 87

setting 25, 26
Textcraft Plus
areview of 16
closing 19
copying 3
opening 3, 7, 16
screen 7
screen settings 21
Time, setting
Title bar 7
Title page 29
Tutorials 15, 93
Type styles 29
changing 46
Typing text 16, 30
Windows 5, 10, 93

active 10
Workbench 93






